Errors when creating new Pulumi Neo tasks

Incident Report for Pulumi

Resolved

We've identified and rolled back the change that caused the issue. The incident is now resolved.
Posted Feb 03, 2026 - 15:33 PST

Investigating

We have received reports of errors when creating new Pulumi Neo tasks. We are investigating the issue.
Posted Feb 03, 2026 - 15:26 PST
This incident affected: Pulumi Neo.