AWS outage

Incident Report for Pulumi

Resolved

All impacted areas have recovered
Posted Oct 20, 2025 - 20:26 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 10:41 PDT

Update

Customers in the eastern part of the United States may experience intermittent errors loading documentation and registry pages
Posted Oct 20, 2025 - 08:43 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 08:37 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 08:33 PDT

Identified

These are affected by the global AWS outage
Posted Oct 20, 2025 - 08:05 PDT
This incident affected: Deployments, Registry, and Docs.